Error [FAIL] "The cluster name is Sandbox"

Getting error [FAIL] “The cluster name is Sandbox” while trying to connect the cluster

Post screenshot of the what you are doing that shows the error you are getting.

I am trying to connect Atlas Cluster.

  1. I have copied string to connect the Cluster
  2. Provided the password as required.
  3. Then I have run the test.
    .
  4. Run test O/P

@nisha_shete Did you name your cluster “Sandbox”? It looks like you are able to connect but when creating the cluster you may have not named it “Sandbox” while following directions in the previous lab.

Oops… How can I find the cluster name which I have provided.

Also how can I connect to cluster with name which I have provided??

image


mongo “mongodb+srv://sanbox.9jgyu.mongodb.net/test” --username m001-student
still error in the cluster name

Do not ask the same question in multiple thread. It won’t make an answer appear faster. [Deleted]

As already answer it is sandbox not sanbox.

Hi @nisha_shete,

Login to your atlas account in the UI, you can see the name of the cluster. For example, this is what it looks like for me.

Hope it helps!

Let us know if you are still facing any issues.

~ Shubham

Hi @DRIOD_KIT,

As @steevej-1495 pointed out, you have named your cluster incorrectly.

I would recommend you to delete this cluster and create a new one as you cannot change the name of the cluster in Atlas.

Let us know if you are still facing any issues.

~ Shubham

sure it pass already thanku :blush:

1 Like

Without changing the name of the cluster ?