Conflict between Jupyter and ipython

I was installing the requirements.py and find a conflict in prompt-toolkit, it has requirement a version lower than v2.0.0, but if you install a version lower than v2.0.0 the ipython shows a conflict.

Would will be the best solution?

Hi @bingtrav

This is an issue we are looking into. At the moment, there are two work arounds to this and we have yet to determine which we will add to the course going forward. I would suggest you use the simplest which is to upgrade ipython manually (pip install ipython==6.5.0).

Please let me know if this resolves your issue or if you need the steps for the alternative (second) work around.

Eoin