[COMMON-90002] load is not currently implemented

Hi,
Once connected to cluster, I have the error " [COMMON-90002] load is not currently implemented" when I try to load js file.
load(‘validateLab1.js’)
I worked on windows 10.
Regards.

I suspect that you are using the new mongosh rather than mongo. The command load() is part of mongo. It is not implemented in mongosh.

1 Like

Thank steevej.
You right I use mongosh.

I found a solution.
I use .load ./validateLab1.js instead
Regards