Can't find the video database when i copied the hostname in "Connecting to sandbox cluster from compass"

i copied the hostname that was there in the atlas and did as per the lecture but there were only the “admin” and “local” databases and it didn’t show any “video” database

You have to load the data then you will see the video DB

Can’t find the video data base

I have loaded the data as per the video in the CMD prompt in my windows 10 and it has shown similar results as shown in the video,still it’s not showing up

Hi @Devansh_19256,

Can you please share the command that you used to load the video dataset into your cluster and also share the screenshot of the output ?

Thanks,
Shubham Ranjan
Curriculum Support Engineer

Hi @Devansh_19256,

Couple of things that I would like to point out here is :

  1. You are supposed to load the dataset into you Sandbox cluster.

  2. In your case, you have loaded the data into the mongod instance that you are running locally on your machine.

Now, you can do this in two different ways.

Please navigate to the folder where your file (loadMovieDetailsDataset.js) is stored and then connect to your cluster from that directory only. All the steps are very clearly stated in the Lecture: Loading Data into Your Sandbox Cluster.

Or alternatively what you can do is, provide the full path to the loadMovieDetailsDataset.js file, when you are using the load() function. In my case this is what it looks like.

load("/Users/shubhamranjan/M001/loadMovieDetailsDataset.js")

Hope it helps!

If you still have any query, feel free to get back to us.

Happy Learning :slight_smile:

Thanks,
Shubham Rajan
Curriculum Support Engineer

Thanks a lot Shubham sir…Finally after a lot of frustration,I have cleared my doubt because of you.:):heart_eyes: