Babel-Preset Error

I tried to run test given under lessons but keep getting this error, I think babel-preset is deprecated but then updated the repo and nothing happens.
10%20AM

What can I do?

Hi @Arunabh_09503,

Please find below solutions which worked for students having the same issue:

Also, there is one github link addressing the same issue:

Let me know if nothing works.

Kanika

Thank you for your assist ! Babel just needed an upgrade because of stage preset deprecations.
Just ran the following command, few changes were supposed to be made and then installed the dependencies.
npx babel-upgrade

Glad to hear it @Arunabh_09503

Kanika