500 Internal Server Error

when clicked on course videos - I get an Internal server error. is it just me or something is really wrong?

Thanks,

I ran into it too:

A team of highly trained monkeys has been dispatched to deal with this situation.

If you see them, send them this information as text (screenshots frighten them):
APkpgMXqWaVtg1lkOuDrPKM7-sF_TAc-yllVoxJPyFAF9BT-H3Rjv75b
BdZs5f_yDX-kLKiI4hC9PnpS4s26R9aEODetg3AxHcHrtYkAGjcG2ibg
f-i-mtUHoe3c_AdkrSkhysSZ7pwCEvyPgz8PkX6fxoTBGZxjSVY_0lqD
oji1vG7YoRuxR6omED3MG2Q-QWu9encQhQBjREefLch7vHQf78XnClNP
mDygTDmq_kk0__Mbwk3A9xdBTWX59HAdvYhQQDX8LngM2Qr3znWXcGtS
NNmnirqVztswSanhrxS-5eMuV1z1u0GUNaMLHhCZ9ihslPfDKE1wraMT
FFuwFD5Jx7MU0jxZlmLR99NZc7wvJAFL2-z3GCKFB8clXE4m2lseLboN
F3iQJ6Bhn-u7JXebDr_hKlpXTEMuIescHBuycPpMjwdXN4He9Hc6t1RF
K5ebwibS57fvZAr5ZNLk0WZHJ2KGwGInBb8fi1QnNW4fSP_yfarEjAx8
LOi0cDtyqAwEuDomu6W9Fd1QH5vsDIqKJmeBdkzAqOZ24zQgx9SRa7wJ
B6upIDPUT36HF-o3M6NKntvsxvhqDnU70j054JYgiEYLscGAZ26curLQ
40YGH5QYwYrXeU7ZMxRSehdkI8gUo_MGpqK6Oymc_Spp4Ny4dUOs_c9d
6lTWYWTeQx7xk0hkaA5ddYRVWBBzD42-XAN4PTQURV5_iWD67EGqqsLk
ndGCX43GTWdpkldTPuYIIG5v2c5HB8Qmq-u5XQNgC2H7PoClb6TnmtEb
baeXO_q_GgQzmDe8HcpzrRNnSuGBX3em3FcvQqMlSxxPgMorku6AfYY4
v2tx-1RgzDJyQJUQyfyU6I7lWSJyK6LAy-1l_CCOYa_QVCBtZmdHxhxx
fTzc_HYnsYTTMgD_5I_noLGCdpyCLOfawLDtrksBvQKXtGlECq2Sfs8a
BVXQiZAikjC_mRgmcjhOYfjsmk_NYESMRx1BXFw0r6k_zwU283CI1mFM
9CZR4ybPw22iGHpV041jeuxN_OCmSSlVNAZADpSNCvfUkgMA2rhQo_h6
tdmyb06zX0cTDD8R9jvxU7BNq8EDHGUE3ibU_KZg106JDy8_tg5T6p–
iApkJNXdH-1bSx_i9kdbq1LVafIKZuFFHUp1osEH5oUsRElKKcDlhGp5
zqNk5wbyHY1MKHz4GGFsEDPaSK6Bz_d4cDgtGqXNpv6z6lfiKPOFlZTn
Y4ou1EG4D8ryL0J_kA-0cB_uNVScP15DvX973ObPLwkc28u-dW4DbyIQ
DwfgDUd-7YAGZkAXfGilJui873QotV3qES-9vfjHTiiDmZDJDw5hUsoE
dPdPY_PB2AvRdW_IFajNWLJ0KZuOaXAw_GdV0Xkk92DauUCNxByZC1is
N-Au3EvhzOeCxffvD_C6rwhCnTBVPOSPOeCYgDgie65ESdPOOTtMZ2Dj
Cl7aneVc7QaJeDORkshd19n8N4RnBscdqIXjp_9ZKE9OzcRqtYcSSB6J
U5Gxt0_H_M-AHZoXRTRdL4X21kIFhJXLxaFMyR9VXuqT_nS0VYKK0g6x
o2DZ7N76Ug-S-XU_rNchooQGKgfyUe9VQMtKNb-hHNV2WAFeHMUjrSDC
WqYFWNYvyrMSmPhwHvSG9Tl7N92wEgFzYb2vkz_VPUQqAj82sT5niFrx
Y3HGAUOsTHrXELBVWfjnP9CRVfxRn4onAWWuFm-Q0Y9MWxoUyS45qGDq
VoOsLLJvB2yFRPzU_ytubDCGT-YMYYWwNr9IWdkLgEtMfA6iI65rFjKz
JZopwIZ2lOOd6in-ksGixu6Zi8sK_zup4tINZ7k1LFEgjEiUAdTMut-A
AZNva_IGcZLfzhHV0BUUgxC3HoKXOOJkwPyhmktZujkP7QjvypGsM5HA
QLndxvh3UwCHiT48g5RTJyb1tE59M5BSQw7wE6LjleAFVbB8pndyFS4s
3JXDBzjJ7H6hcuYg12AS5jsFzfqxscqJRzyLdmfZ4WJ6gXptJyw_x8Hj
k0af9wXNQ37MMkNKmfapevDI14ABdjm9wpVmynEYOLNv0ydXoNPUdZsm
IwC281SLtF5I7sFx7FeDh5QXnJRpSVa5GytAuTLd9nJvJD4fxDKC4g39
dBrpmMk55dGU1mbtKZ1GIttotCR91LyqnmEdDa4DMZYj4cpmpVApotq1
0ZmEMz3u2V3Stj2cRlFyFv6LFOu9Mx_S3D00qAKAT-ZucCQSg-dQzevs
EvrEbT3epPJCsjrFvqhx_32_09Wl2QMiXJlS-2krb0wGes8Hi1QsZY90
W8AjzyKknCBsVsLEe-1r7_3rnF20wgJmYEAE7lgHKiuqzIvo0i0cUp1M
H0NqhCoAsiUfSDaHd-5FXSkMB1-gVgxxoBnUjryjycqOg8e9N80nT_t6
u7uCQA35St5EJ-WqXoJe9-V5dddairJWgRnE6wfvStoaskzwOk9YOw

It’s not just you. This seems to be happening all across the courses. We’ve posted an urgent message to the MongoU team about it. Stay tuned… I’ll update you the Forum as soon as I know anything. Thanks.

It looks like the problem on the YouTube side…

Yep. Apparently it’s a global YouTube issue. Here’s their Twitter feed if you want to follow it

YouTube is reporting issues via their twitter:

https://twitter.com/TeamYouTube/status/1052373937839980544

A workaround would be to use change your video preferences to Kaltura. This can be done via your University Profile.