310 Vagrant up - Errors

Can I edit the file for vagrant to point to the correct “Centos/7” file location - cause error below shows it is looking for the file in a wrong place. See error below

Been struggling with this for a while now.

C:\university\M310\m310-vagrant-env>vagrant up infrastructure
Bringing machine ‘infrastructure’ up with ‘virtualbox’ provider…
==> infrastructure: Box ‘centos/7’ could not be found. Attempting to find and install…
infrastructure: Box Provider: virtualbox
infrastructure: Box Version: >= 0
The box ‘centos/7’ could not be found or
could not be accessed in the remote catalog. If this is a private
box on HashiCorp’s Vagrant Cloud, please verify you’re logged in via
vagrant login. Also, please double-check the name. The expanded
URL and error message are shown below:

URL: [“https://vagrantcloud.com/centos/7”]
Error: SSL certificate problem: self signed certificate in certificate chain

Please check this link

SSL error in “vagrant up –provision” command

Hi @Gaolese_Phama_57763,

Please let me know if you are still facing issue.

Kanika

Thanks, Managed to Install CentOs/7. Now getting the following error:

Stderr: VBoxManage.exe: error: Failed to open/create the internal network ‘HostInterfaceNetworking-VirtualBox Host-Only Ethernet Adapter #5’ (VERR_INTNET_FLT_IF_NOT_FOUND).
VBoxManage.exe: error: Failed to attach the network LUN (VERR_INTNET_FLT_IF_NOT_FOUND)
VBoxManage.exe: error: Details: code E_FAIL (0x80004005), component ConsoleWrap, interface IConsole

Hey @Gaolese_Phama_57763

See this StackOverflow